powered by Jive Software

Requirements for Spark?

Hi,

I couldn’t find a documentation about the requirements of Spark. Which Java-version is required. Since which Versions of Windows and Mac OS X Spark runs? Is there a special requirement for Linux?

Thanks,

Keywan