powered by Jive Software

Roster Cache Settings Not Working

Trying to turn offf roster caching without success. I’ve got cache.username2roster.size and cache.username2roster.maxLifetime both set to 0 but the Roster is sill getting cached. The Cache Summary page displays 0.00 MB as the max size, but a number greater than 0 as the current size. Tried restarting the server after making the change without success. The rosters are alwaysed cached until the service is restarted.

Using Openfire 3.8.2 in a two server cluster running on Windows Server 2008 R2.

This topic is 6 months old, but did you try setting it to -1 instead of 0?