powered by Jive Software

Same network, different Spark versions?

What issues will I run into on my network if some clients are running Spark 1.1.1 and others are running 1.1.3?

Hi ES13Raven,

You will be totally fine. The client versions will work together in harmony

Cheers,

Derek