powered by Jive Software

Security settings not working

Hi,

I’ve the openfire 3.6.3 installed over RHEL 4 using mysql and we are using spark 2.5.8.

Before I update to openfire 3.6.3, I got the security settings for the client connection as “required”. So the old SSL method was available and the TSL method was required.

On spark I’ve set the port to 5223 and checked the box which said “use old SSL method”, and it was working fine.

Now, the stations with this configuration are not being able to connect and they are getting the message “invalid username or password”.

Personally I’ve changed my password and try to connect using the settings they already got, but still get the same error. The only way they can connect is using the unsecure port and unchecking the “use old SSL method” box.

I’m not sure why is this happening but I think it is better if the communication is secured.

Did I have to do anything for being able to use the secure port?

Max.