powered by Jive Software

Server - Server connection works sometimes only

Hi,

I searched the forum for the issue I’‘m having but couldn’'t find similar issue.

Config:[/b]

I have installed a Wildfire server and opened ports for client and server communication in the firewall. I’‘m also able to access the admin page through the domain I’'m using and also able to resolve the domain through dns.

Issue:[/b]

I’'m using Gaim as client. I created an account on both my server and on jabber.org. Then I tried to send a message from my jabber.org account to the one I have on my server. It worked a couple of times and I was able to see the jabber.org server in the Server connection list in the admin panel. But after sometime when I tried to send the message it failed. What could be going wrong?

Regards

Hi,

I’‘ll ask The Oracle if you don’'t want to post your error log file.

LG

I’'m sorry, however there is no Error or Warn logs. This is the debug log:

2006.03.22 18:48:12 Connect Socket[addr=/208.245.212.98,port=39225,localport=5269]

2006.03.22 18:48:12 RS - Received dialback key from host: jabber.org to: sacobra.com

2006.03.22 18:48:12 RS - Trying to connect to Authoritative Server: jabber.org:5269

2006.03.22 18:48:15 RS - Connection to AS: jabber.org:5269 successful

2006.03.22 18:48:15 RS - Asking AS to verify dialback key for id9790a135

2006.03.22 18:48:15 RS - Key was VERIFIED by the Authoritative Server for: jabber.org

2006.03.22 18:48:15 RS - Closing connection to Authoritative Server: jabber.org

2006.03.22 18:48:15 RS - Sending key verification result to OS: jabber.org

2006.03.22 18:48:15 Logging off jabber.org on org.jivesoftware.wildfire.net.SocketConnection@5e9db7 socket: Socket[addr=/208.245.212.98,port=39225,localport=5269] session: org.jivesoftware.wildfire.server.IncomingServerSession@129c445 status: 1 address: jabber.org id: 9790a135[/i]

Thanks

Message was edited by: sacobra