powered by Jive Software

Simple: Install Fastpath Plugin to Spark?

I feel like a moron for not being able to figure this out. Searched the internet and these forums for information on the Fastpath Spark plugin. Where do I get it at, and how do I install it?

Also, does it work with 2.6?

Thanks!

you do not need to do anything to spark to make fastpath work. you need to install a plugin on openfire. yes it works with 2.6.0b2.

OK, why don’t I have a Fastpath tab in the bottom of my Spark??? I made myself a member of a workgroup, and got both Openfire plugins installed.

Are you sure you have everything configured correctly with fastpath. did you restart spark.

Yea, I’ve restarted Spark.

On the Openfire side, I’ve got a workgroup, added myself as an agent… What else is there?

Alright, may have narrowed it down…

On my Vista machine across the WAN I get the Fastpath tab. Why not on my XP one on the local LAN?

I’ve deleted the Documents and Settings\User\Spark as well as Program Files\Spark directories and re-installed fresh, and still no dice. I don’t understand why it wont work!

Bump, anyone?

This might be obvious, but in Spark check Spark…plug-ins. Ensure Fastpath is in the Installed plugins tab and not the “available” tab. Just a thought.

It is in neither.

It sounds to me like you have a corrupt install of spark. The fastpath plugin is included by default in spark. If it does nto show in spark on XP then there is an error in the install of spark.

Like I said before, I’ve uninstalled it, deleted the Documents and Settings\User\Spark folder, and reinstalled it. Still no dice.

How else do I need to clear everything from the previous install off?

what form of the installer are you using, the msi or exe? online or jre included?

The offline JRE EXE.

Anyone at all?