powered by Jive Software

SIP Account problem: Timeout Attempt timeout, please try again

Hi folks,

I am using openfire in our company for im and precense.

No I’ve tried to attach our openfire to our hosted pbx which is running under sylantro.

I’ve added all the sip date in the sip phone plugin. The values are the same as on the snom desk phone.

When I try to test the settings I am getting the follwoing error:

SIP Account problem: Timeout Attempt timeout, please try again.

I know, in X-Lite we had to change the timeout. is there a way to change this value?

I am using the last version of openfire and the plugin 1.0.5

is there a way get this running?

Best regards

Marco