powered by Jive Software

Smack requirements minimum

Hello. Thanks for the answers. Desire To know how the requirements minimum to work with smack, like for example as serious the mini indicated JDK. I clarify that desire to know as they are the minimum requirements.

JDK 1.3 is required. There are no other requirements/dependencies.

Regards,

-Matt

Are there any alternatives which only require JDK 1.1?