powered by Jive Software

Softphone stopped working on 3.2.2 upgrade

I’‘ve been testing the SiPark softphone in the 2.5.0 beta 3 Spark client for a couple of weeks on Wildfire 3.2.1 (observations and bugs posted separately). I upgraded the server to 3.2.2 today and moved it to a new host, and now the softphone doesn’'t seem to be working. All of the other functions work fine, but the softphone says “registering” for 60 seconds or so and then quits. Ethereal trace shows no SIP traffic at all, not even a register.

I tried reinstalling to no avail. Ideas?

Dan

P.S. I evaluated the red5 plugin today as well in case that is relevant.

Kind of a side note…

but when I ran 2.5b3 as an upgrade from 2.0.8 it would stick at authenticating forever until I cleared out my spark.preferences

then it started up fine.

I haven’'t played with the smartphone, but I would check in the spark.preferences first and clear it out and see if that works.

Pulling strings here… but it’'s an idea.

For whatever reason it started working again, but only after I traveled to a different location and connected from a new network / IP address. Was something being cached? I guess maybe I’'ll resign it to the xfiles for now and see if it happens again…