powered by Jive Software

SPARC compile/runtime problems

I have successfully compiled wildfire 3.2.2 on an old sparc box. However, when I try to launch wildfire I get the following error:

SPARC V8 processor detected; Server compiler requires V9 or better.

This is on a 32bit box with the 32bit version of javac 1.5.0_11

Does the wildfire code require a 64bit sparc machine to run? I’‘m not too sure what this error means otherwise and google doesn’‘t offer any help I’'m afraid…

Thanks