Spark 2.0 Online Install No Longer Authenticates

Hello All,

I was testing Spark for deployment with a new Wildfire server. The current IM Server is Jive Messenger 2.1.5. With the pre-2.0 version of Spark I was successfully able to authenticate to the server. Now, I am unable to connect. I receive a username and password error. Using Pandion with the same username and password I am able to connect without issue.

I am connecting over Port 5223 using SSL. I tried both with and without USE OLD SSL. I receive the same result each time. I have specifically filled out the address section and used the automatic detection in advanced settings. Nothing seems to work. Has anyone seen this? Is this because of the old Jive Server version?

Additionally, I now get constant email reports from Snort stating the following on connect attempts (I removed IP info):

Details about the intrusion alert:

Message…: CHAT Google IM traffic Windows client user sign-off


Time…: 2006:09:08-08:14:46

Packet dropped.: no

Priority…: 1 (high)

Classification.: Potential Corporate Privacy Violation

IP protocol…: 6 (TCP)

Source IP address:

Source port: 4554

Destination IP address:

Destination port: 5223

Thanks for your help,

Ken W

I having basically the same issue, and I’'m running Wildfire 3.0.1, which is the latest version.

My issues were discovered the same way as the folks over on this thread:

We’'ve been running Spark 2.0 Beta in production for over a month now and it has been really stable.

What happened?