powered by Jive Software

Spark 2.5.7 OSX & Sophos

Greetings,

I’m wondering if anyone has run into this yet, I don’t see any posts as I search on it but maybe you figured out the answer before I did. We have Sophos anti-virus on all our OSX Macs. When Spark first starts it sends Sophos into a fit for about 2 minutes and then after that time Sophos will finally launch. If you turn off the Sophos engine Spark starts right up. Sophos obviously doesn’t like something spark is doing, I’ve tried excluding Spark but it still seems to act this way. Anyone know of a way around this issue?

Thanks!

I am not surprised by this. I have had nothing but bad experiences with sophos products. The are buggy and require too much management. I know tht is of no help to you. The products from intego are much better (http://www.intego.com).

There is little I can do at this point for the choice the desktops group went with for enterprise Mac Virus protection. I was hoping more for a solution/explantion of the fit sophos has over Spark. I’m going to try their support as well and see if they have a clue.

Thanks

I would have the mac’s use iChat or AdiumX untill you can get a answer from Sophos. We us iChat where I work and ther is NO problem at all, even better the Voice/Video chat works great (MAC 2 MAC).

My testing with Sophos is limited and I wonder if you can exclude the ports used from the software.

Are the clients set to auto login on launch. Dissable and have users click the login button.

If the client works fine after Sophos is turned back on maybe a script to turn off Sophos, then open SPARK, then turn off Sophos after the application is up and running. Really this is something Sophos should fix but it could be a temp workaround.

Best of luck.

Grant.