powered by Jive Software

Spark 2.5.8 close after the login

Hello, yesterday my spark was working fine, today when i click on the login button spark closes.

I tried reinstalling spark (re-download from the site, same version) and deleted all spark directories but nothing.

Here is the log file filled on my spark programs file.

Any help?

Thanks.

An unexpected error has been detected by Java Runtime Environment:

EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x036d222e, pid=3696, tid=3768

Java VM: Java HotSpot™ Client VM (10.0-b22 mixed mode, sharing windows-x86)

Problematic frame:

C [v3wshook.dll+0x222e]

If you would like to submit a bug report, please visit:

http://java.sun.com/webapps/bugreport/crash.jsp

The crash happened outside the Java Virtual Machine in native code.

See problematic frame for where to report the bug.

--------------- T H R E A D ---------------

Current thread (0x030ec400): JavaThread “Thread-5” [_thread_in_native, id=3768, stack(0x03fe0000,0x04030000)]

siginfo: ExceptionCode=0xc0000005, reading address 0x00000002

Registers:
EAX=0x00000000, EBX=0x00000030, ECX=0x00000000, EDX=0x00000004
ESP=0x0402ec50, EBP=0x0402ee9c, ESI=0x030ec4f4, EDI=0x0402eec8
EIP=0x036d222e, EFLAGS=0x00010207

Top of Stack: (sp=0x0402ec50)
0x0402ec50: 0402eec8 030ec4f4 00000030 00000000
0x0402ec60: 00000000 00000000 00000000 0402eca4
0x0402ec70: 000000f8 00000000 00000000 00000000
0x0402ec80: 040825f0 719d4d85 0402ed24 00000000
0x0402ec90: 00000000 000000f8 000b5a08 00000068
0x0402eca0: 0402eca4 00000003 00000002 00000002
0x0402ecb0: 00000011 00000010 00000010 00000000
0x0402ecc0: 00000000 00000000 00002000 00002000

Instructions: (pc=0x036d222e)
0x036d221e: c7 85 cc fd ff ff 00 00 00 00 8b 8d c8 fd ff ff
0x036d222e: 66 8b 51 02 52 e8 56 0a 00 00 25 ff ff 00 00 89

Stack: [0x03fe0000,0x04030000], sp=0x0402ec50, free space=315k
Native frames: (J=compiled Java code, j=interpreted, Vv=VM code, C=native code)
C [v3wshook.dll+0x222e]
C [net.dll+0x3dc5]
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::StubRoutines (1)

Java frames: (J=compiled Java code, j=interpreted, Vv=VM code)
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::Interpreter
v ~BufferBlob::StubRoutines (1)

--------------- P R O C E S S ---------------

Java Threads: ( => current thread )
0x02c10800 JavaThread “Thread-6” daemon [_thread_in_native, id=1520, stack(0x04030000,0x04080000)]
=>0x030ec400 JavaThread “Thread-5” [_thread_in_native, id=3768, stack(0x03fe0000,0x04030000)]
0x030e4c00 JavaThread “SyntheticaAnimation 50” daemon [_thread_blocked, id=2156, stack(0x03f90000,0x03fe0000)]
0x03065800 JavaThread “Image Animator 0” daemon [_thread_blocked, id=1672, stack(0x03840000,0x03890000)]
0x03449400 JavaThread “SyntheticaAnimation 60” daemon [_thread_blocked, id=2828, stack(0x03f40000,0x03f90000)]
0x03456400 JavaThread “TimerQueue” daemon [_thread_blocked, id=3704, stack(0x03ef0000,0x03f40000)]
0x032f4800 JavaThread “AWT-EventQueue-0” [_thread_blocked, id=508, stack(0x037f0000,0x03840000)]
0x03218000 JavaThread “cleanerThread” daemon [_thread_blocked, id=3812, stack(0x037a0000,0x037f0000)]
0x03073800 JavaThread “AWT-Windows” daemon [_thread_in_native, id=348, stack(0x03680000,0x036d0000)]
0x03072c00 JavaThread “AWT-Shutdown” [_thread_blocked, id=1732, stack(0x03630000,0x03680000)]
0x02fdf800 JavaThread “Java2D Disposer” daemon [_thread_blocked, id=2816, stack(0x035e0000,0x03630000)]
0x02c6f400 JavaThread “Exe4JStartupThread” daemon [_thread_blocked, id=2896, stack(0x02f30000,0x02f80000)]
0x02bde400 JavaThread “Low Memory Detector” daemon [_thread_blocked, id=2808, stack(0x02e90000,0x02ee0000)]
0x02bd8c00 JavaThread “CompilerThread0” daemon [_thread_blocked, id=2056, stack(0x02e40000,0x02e90000)]
0x02bd7800 JavaThread “Attach Listener” daemon [_thread_blocked, id=2620, stack(0x02df0000,0x02e40000)]
0x02bd6c00 JavaThread “Signal Dispatcher” daemon [_thread_blocked, id=2692, stack(0x02da0000,0x02df0000)]
0x02bd2400 JavaThread “Finalizer” daemon [_thread_blocked, id=3788, stack(0x02d50000,0x02da0000)]
0x02bce000 JavaThread “Reference Handler” daemon [_thread_blocked, id=4004, stack(0x02d00000,0x02d50000)]
0x00a26400 JavaThread “main” [_thread_blocked, id=2400, stack(0x00030000,0x00080000)]

Other Threads:
0x02bccc00 VMThread [stack: 0x02cb0000,0x02d00000] [id=628]
0x02bf0800 WatcherThread [stack: 0x02ee0000,0x02f30000] [id=1308]

VM state:not at safepoint (normal execution)

VM Mutex/Monitor currently owned by a thread: None

Heap
def new generation total 960K, used 85K [0x229b0000, 0x22ab0000, 0x22e90000)
eden space 896K, 3% used [0x229b0000, 0x229b8790, 0x22a90000)
from space 64K, 81% used [0x22a90000, 0x22a9cfa0, 0x22aa0000)
to space 64K, 0% used [0x22aa0000, 0x22aa0000, 0x22ab0000)
tenured generation total 4096K, used 3536K [0x22e90000, 0x23290000, 0x269b0000)
the space 4096K, 86% used [0x22e90000, 0x23204320, 0x23204400, 0x23290000)
compacting perm gen total 12288K, used 3223K [0x269b0000, 0x275b0000, 0x2a9b0000)
the space 12288K, 26% used [0x269b0000, 0x26cd5f40, 0x26cd6000, 0x275b0000)
ro space 8192K, 62% used [0x2a9b0000, 0x2aeb2a60, 0x2aeb2c00, 0x2b1b0000)
rw space 12288K, 52% used [0x2b1b0000, 0x2b7f86e0, 0x2b7f8800, 0x2bdb0000)

Dynamic libraries:
0x00400000 - 0x0047a000 C:\Archivos de programa\Spark\Spark.exe
0x7c910000 - 0x7c9c6000 C:\WINDOWS\system32\ntdll.dll
0x7c800000 - 0x7c902000 C:\WINDOWS\system32\kernel32.dll
0x77da0000 - 0x77e4c000 C:\WINDOWS\system32\ADVAPI32.DLL
0x77e50000 - 0x77ee2000 C:\WINDOWS\system32\RPCRT4.dll
0x77fc0000 - 0x77fd1000 C:\WINDOWS\system32\Secur32.dll
0x773a0000 - 0x774a3000 C:\WINDOWS\WinSxS\X86_Microsoft.Windows.Common-Controls_6595b64144ccf1df_6.0.26 00.2982_x-ww_ac3f9c03\COMCTL32.DLL
0x77be0000 - 0x77c38000 C:\WINDOWS\system32\msvcrt.dll
0x77ef0000 - 0x77f37000 C:\WINDOWS\system32\GDI32.dll
0x7e390000 - 0x7e420000 C:\WINDOWS\system32\USER32.dll
0x77f40000 - 0x77fb6000 C:\WINDOWS\system32\SHLWAPI.dll
0x7e6a0000 - 0x7ef4c000 C:\WINDOWS\system32\SHELL32.DLL
0x76340000 - 0x7635d000 C:\WINDOWS\system32\IMM32.DLL
0x10000000 - 0x10005000 C:\WINDOWS\system32\avgrsstx.dll
0x6d7c0000 - 0x6da10000 c:\archivos de programa\java\jre1.6.0_06\bin\client\jvm.dll
0x76b00000 - 0x76b2e000 C:\WINDOWS\system32\WINMM.dll
0x7c340000 - 0x7c396000 C:\WINDOWS\system32\MSVCR71.dll
0x6d270000 - 0x6d278000 c:\archivos de programa\java\jre1.6.0_06\bin\hpi.dll
0x76bb0000 - 0x76bbb000 C:\WINDOWS\system32\PSAPI.DLL
0x6d770000 - 0x6d77c000 c:\archivos de programa\java\jre1.6.0_06\bin\verify.dll
0x6d310000 - 0x6d32f000 c:\archivos de programa\java\jre1.6.0_06\bin\java.dll
0x6d7b0000 - 0x6d7bf000 c:\archivos de programa\java\jre1.6.0_06\bin\zip.dll
0x6d000000 - 0x6d12e000 C:\Archivos de programa\Java\jre1.6.0_06\bin\awt.dll
0x72f80000 - 0x72fa6000 C:\WINDOWS\system32\WINSPOOL.DRV
0x774b0000 - 0x775ed000 C:\WINDOWS\system32\ole32.dll
0x5b150000 - 0x5b188000 C:\WINDOWS\system32\uxtheme.dll
0x036d0000 - 0x036eb000 C:\Archivos de programa\AhnLab\ASP\MyFirewall 2.0\v3wshook.dll
0x71a50000 - 0x71a5a000 C:\WINDOWS\system32\WSOCK32.dll
0x71a30000 - 0x71a47000 C:\WINDOWS\system32\WS2_32.dll
0x71a20000 - 0x71a28000 C:\WINDOWS\system32\WS2HELP.dll
0x03740000 - 0x03749000 C:\Archivos de programa\AhnLab\ASP\MyFirewall 2.0\v3wsui.dll
0x746b0000 - 0x746fb000 C:\WINDOWS\system32\MSCTF.dll
0x75160000 - 0x7518e000 C:\WINDOWS\system32\msctfime.ime
0x6d210000 - 0x6d263000 C:\Archivos de programa\Java\jre1.6.0_06\bin\fontmanager.dll
0x6d570000 - 0x6d583000 C:\Archivos de programa\Java\jre1.6.0_06\bin\net.dll
0x6d590000 - 0x6d599000 C:\Archivos de programa\Java\jre1.6.0_06\bin\nio.dll
0x03890000 - 0x0389d000 C:\Documents and Settings\Jorge\Mis documentos\yzdock83\YzDock.dll
0x770f0000 - 0x7717b000 C:\WINDOWS\system32\OLEAUT32.DLL
0x6d180000 - 0x6d1a3000 C:\Archivos de programa\Java\jre1.6.0_06\bin\dcpr.dll
0x6d4d0000 - 0x6d563000 C:\Archivos de programa\Java\jre1.6.0_06\bin\mlib_image.dll
0x76d20000 - 0x76d39000 C:\WINDOWS\system32\iphlpapi.dll
0x719d0000 - 0x71a10000 C:\WINDOWS\system32\mswsock.dll
0x66740000 - 0x66799000 C:\WINDOWS\system32\hnetcfg.dll
0x71a10000 - 0x71a18000 C:\WINDOWS\System32\wshtcpip.dll

VM Arguments:
jvm_args: -Dexe4j.semaphoreName=c:_archivos de programa_spark_spark.exe -Dexe4j.isInstall4j=true -Dexe4j.moduleName=C:\Archivos de programa\Spark\Spark.exe -Dexe4j.processCommFile=C:\DOCUME~1\Jorge\CONFIG~1\Temp\e4j_p3696.tmp -Dexe4j.tempDir= -Dexe4j.unextractedPosition=0 -Dexe4j.consoleCodepage=cp0 -Dappdir=C:\Archivos de programa\Spark\ -Dsun.java2d.noddraw=true -Djava.library.path=C:\Archivos de programa\Spark\lib\windows
java_command:
Launcher Type: generic

Environment Variables:
CLASSPATH=.;C:\Archivos de programa\Java\jre1.6.0_06\lib\ext\QTJava.zip
PATH=C:\Archivos de programa\Spark.\resources;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\W bem;C:\Archivos de programa\QuickTime\QTSystem;;C:\ARCHIV~1\Aspel\ASPEL-~1.0;;C:\ARCHIV~1\Aspel\A SPEL-~2.0;;C:\ARCHIV~1\Aspel\ASPEL-~3.0;;C:\ARCHIV~1\Aspel\ASPEL-~4.0;;c:\archiv os de programa\java\jre1.6.0_06\bin;c:\archivos de programa\java\jre1.6.0_06\bin
USERNAME=Jorge
OS=Windows_NT
PROCESSOR_IDENTIFIER=x86 Family 15 Model 6 Stepping 4, GenuineIntel

--------------- S Y S T E M ---------------

OS: Windows XP Build 2600 Service Pack 2

CPU:total 2 (2 cores per cpu, 1 threads per core) family 15 model 6 stepping 4, cmov, cx8, fxsr, mmx, sse, sse2, sse3

Memory: 4k page, physical 2095040k(1312136k free), swap 4033052k(3336204k free)

vm_info: Java HotSpot™ Client VM (10.0-b22) for windows-x86 JRE (1.6.0_06-b02), built on Mar 25 2008 01:22:05 by “java_re” with MS VC++ 7.1

time: Wed Oct 08 08:58:45 2008
elapsed time: 16 seconds

reinstall java on tour PC

Hi voffka I already reinstalled java after post my message, still the problem.

Thanks.

try to reinstall spark of enother version, adn runtime java ( dont forget to kill your spark profile and temp files of old java.

all should work fine. it have a permission error, just reinstall (with killing of temp and profile)

Where can i download another spark version?

thanks.

With spark 2.6.0 beta same problem!!

Problem solved.

My online bank uses products from HAURI (firewall, antivirus, etc) and:

Problematic frame:

C [v3wshook.dll+0x222e]

was from MyFirewall (HAURI) , uninstalled and worked again.

Strange, this software was installed 3 weeks ago and sice 2 days was the problem…

Any fresh idea on this?

Thanks.

Hi Jorge,

you may want to ask the firewall vendor whether this problem is fixed.

The crash happened outside the Java Virtual Machine in native code.

LG

I “fixed” with psexec for the moment

thanks.