powered by Jive Software

Spark 2.5.8 on XP, Installed but keeps asking user to update

Hello, I am hoping someone know a sultion to this issue…

Our Company recently did an Auto update from Spark 2.5.2 to 2.5.8 and I have a user who keeps geting prompted to Update Spark to 2.5.8 even though it is already at that version.

I have done a manual install of 2.5.8.

Have replaced his Hard Drive build with a clean one. Issue continues.

I also made sure that the Check for Update box was unchecked under notifications…

But it continues to want to update.

What is the process used by Spark to decide that an update is needed?

Is there a registry key that I can change so it knows 2.5.8 is installed so it stops wanting to update?

Thanks Wes

install the client control plugin. place an older version of spark on the server. problem solved.