powered by Jive Software

Spark 2.6 Connect to Google Talk Issues

Has anyone been able to connect Spark 2.6 to google talk? I had it working with 2.5 and never had any issues. As soon as I updated I was unable to connect again. Please help

i also couldn’t get spark 2.5.8 working with googletalk. maybe you could post the configuration for spark to use gtalk?

In 2.5.8 it works both ways:

Server = gmail.com

Host = talk.google.com

Port = 5222

and

Server = gmail.com

Host = talk.google.com

Port = 5223

Use OLD SSL = checked

But i can connect to gtalk transport via Kraken plugin, and it uses 5222 port and talk.google.com for its host in Kraken settings.

Btw, this could be a smack issue.

GoogleTalk connection works for me in 2.6.0 with Openfire 3.6.4 and Kraken 1.1.2.

Yes it works via transport, but it should work directly too. At least it is working in 2.5.8 (without Openfire).

I was using 2.5.8 directly to connect to google and now that I upgraded to 2.6 I have lost the ability to connect. All settings appear to be the same.

hm…i just downloaded spark 2.5.8 an tried to connect to gtalk with following settings:

assumed my login is: sparkuser@gmail.com i entered:

Username: sparkuser and sparkuser@gmail.com (tried both)

Passwort: myPasswort123

Server: gmail.com

opened advanced, unchecked “Automatically…” and entered :

Host: talk.google.com

Port: 5222

i also tried the “OLD SSL” configuration but the new and the old spark (win7 and mac os) both say that my login is incorrect.

Used adium to test, and yes: my login is correct…

am i doing a mistake?

It should work. Where have you downloaded your installer? Maybe we use different ones. Also, is your gmail user new or old? I’m testing on Windows XP SP3.

used installer from 2.5.8 topic.

http://community.igniterealtime.org/docs/DOC-2183

my gmail acc is about 3 years old…

I’m having the same problems, cannot connect to GTalk with either my @gmail account or my @googleapps accounts.

I’ve tried setting the server to “gmail.com” or “mydomain.com” and the advanced options as above:

Host: talk.google.com

Port: 5222

Old SSL: true

No luck.