powered by Jive Software

Spark 2.8.3 not connecting with OpenFire 4.0.2

We are using OpenFire 4.0.2 and want to update Spark to the new version 2.8.3 but users cant login.

With the old version 2.7.6 they can login without any problem.

Providing an error you get while logging in with 2.8.3 is needed. There are plenty of causes, so we shouldn’t be guessing here.