powered by Jive Software

Spark 2.9.4-2.9.5 MUC invite user error

image
I am at MUC>PPM on MUC client connected list>Invite>Add from list>Chose someone>OK>Invite
and this error is showing :frowning:

I am using LDAP
On 2.9.3 there is no problem.

No LDAP related. Reported at https://igniterealtime.atlassian.net/browse/SPARK-2213

1 Like

O Erro: An Error occorred, quando add usuarios em conferencias persiste mesmo na versão spark_2_9_5 de 09 de abril de 2021!

(upload://bjAIUapQx85SVptIWTkgxGUbi3L.jpeg)
(upload://32sTCt570HMB4XwvNVV5oqoWMib.jpeg) (upload://3XxnWoLbQb05gl1vUJyaYDe1Ezv.jpeg)

I can confirm this bug. I cannot invite other users to the conference =(

Onde baixa a versão 2.9.5?

There is no official release of 2.9.5. The user is probably using nightly builds of 2.9.5. But it has the same issue. http://www.igniterealtime.org/downloads/nightly_spark.jsp

same problem.
Any solution?

Unfortunately Spark doesn’t have active developers, you can use Spark 2.9.3. =(
@R87A Arthur, please pay attention to this bug

As soon as this gets resolved. Would love to know! Having the same issue.