Spark Client Running Issues 2.7.2


I have installed Spark 2.7.2 on a Ubuntu Machine, Earlier My version of 2.6.3 was working fine.Once I replaced old version with Spark 2.7.2 it stopped working, When i launch it, it keeps on loading and stops after 10-12 seconds.

I have separately installed Sun Java 8.0.60.

Spark is not even showing any errors in the Error Log.

Can someone having idea over this issue, please share your resolutions.



There is no deb package for Ubuntu, so how do you install Spark? If you use tar.gz version, then try 2.7.1 and tell how it works Ignite Realtime: Download Landing

Also what version of Ubuntu?

I think it was working fine on 14.10 when i was testing it. Then i have upgraded to 15.04 but i don’t remember whether i tried Spark. I think i did tried to launch it. But now it loads and then menus disappear and it doesn’t open chat window. Maybe it happened after some Ubuntu update. Everything works fine in Xubuntu 15.04 though (both menus and chatting). On Xubuntu older version and 2.7.2 work. I will file a ticket, but we don’t have developers working on Spark (especially Linux/Mac).

Actually, on Ubuntu 15.04 it opens the chat window, but it opens minimized for some reason and one have to click on the Spark icon in the side panel to bring it forth.