powered by Jive Software

Spark Crashes in Ubuntu

Hey all,

When I start Spark with the terminal in Ubuntu it loads fine but when I log in I get this error

Error: Couldn’'t find per display information

any ideas on this?

Thanks for your time.

Nalum

I found the problem,

I had to update jdic with these files.

https://jdic.dev.java.net/files/documents/880/36259/jdic-20060613-bin-cross-plat form.zip

Nalum, I’'m having this same problem Specifically which files did you replace? Just jdic.jar?

You will need to upgrade several files in lib/linux:

jdic.jar

libjdic.so

libtray.so

I was also having this same problem and replaced said files and now I can connect and spark opens, but my roster is gone and I can’'t click on contacts or actions on the menu.

The windows client and sparkweb work just fine and I can also login to the admin console.

when I start the client I get this error

ls: /opt/spark/lib/windows: No such file or directory

whic is correct, that directory doesn’'t seem to exist for me. I am using spark 2.5.3

thanks for your help

anyone have any ideas on my problem with the linux client?

I have also tried 2.5.2 with the same result