Spark log-ins immediately log out (LDAP related?)

Hello all

When asterisk-im 1.1.1 is disabled, Spark clients can log in to my Wildfire 3.0.1 installation (LDAP-enabled). If I enable asterisk-im, then when they log in, they are immediately logged out, with the message that their connection was closed due to an error. Exodus can log in at all times.

I do not believe this problem occurred before I configured Wildfire to use LDAP (Active Directory). I can supply any sections of logs, if this will help, but I’'m not sure which would be useful.

Can anyone suggest what the problem might be?



I have the same problem, but without LDAP.

And during login wildfire console says:

Exception in thread “Client SR - 20791853” java.lang.NoSuchMethodError: org.jivesoftware.database.DbConnectionManager.closeConnection(Ljava/sql/ResultS et;Ljava/sql/PreparedStatement;Ljava/sql/Connection;)V


at .java:38)




at org.jivesoftware.wildfire.component.InternalComponentManager$RoutableComponent. process(

at org.jivesoftware.wildfire.IQRouter.handle(

at org.jivesoftware.wildfire.IQRouter.route(

at org.jivesoftware.wildfire.spi.PacketRouterImpl.route(


at ava:51)



at 62)


at Source)

And when I tried to configure Asterisk-IM Phone mapping I got empty page without left menu items, only header menu.

I have the same problem as poster #2, anyone found a fix for this?

I’'m still getting the same but the logging out problem can be solved by disabling the Asterisk conndectivity. Not the plugin itself just turn off “Enabled” on the general settings of the plug in.

Same exact problem here, without LDAP. Wildfire 3.1.1 and Asterisk-IM 1.1.1. Any ideas when it will be fixed?

I have this problem as well. Is everyone else experiencing this useing the embedded DB?