powered by Jive Software

Spark on OSX 10.3

We’‘ve been using Wildfire and Spark for about 6 months now with great success, however, our MAC’‘s are all running OSX 10.3.9, and will not be upgrading to a new version of OSX anytime soon. Is there a way to get a DMG of the new Spark releases that will install using the older JAVA that’‘s included in OSX 10.3.9? Java won’'t let us update their machines without an OS update, which is not an option. The new features and bug fixes in the more recent Spark releases are driving this need.

So what do you say? Can you give universal OSX releases that will work with any version of OSX and not just 10.4+???

Anyone??

Help!?!?

Please?

Hi,

it could help to send Derek http://www.igniterealtime.org/forum/profile.jspa?userID=6166 a private message. There are little OSX users so I guess that he don’'t want to lose or offend them (:

LG