powered by Jive Software

Spark transcripts in Windows (History) doesn't record all messages

I have a user that is running Spark version 2.5.6 , which was upgraded from 2.5.3. Not all of the transcripts are being recorded. There are some users that are 100 percent being recorded and then there are times when they will have a user’s transcript that is missing a couple days. I also have seen that is doesn’t even record a certain user at all. Now, if the person is missing data, I can go over to the other person, and they will have the full transcript.

What I have done with this user is, I deleted out all of the transcripts to start fresh and immediately, they are having the same problem. This is important to my users so they can look up some critical information (I know they should use email for this, but they don’t). Any help would be appreciated…

And one more thing. I look at the logs and it didn’t have anything related to my problem.

I have completely reinstalled Spark…any suggestions? Am I the only one that is running into this?

Hi,

I did never have a problem with logs missing for days. But sometimes conversations are just missing.

It seems that the conversation log is written when one closes the chat tab (or window if one is chatting only with one person), so I do this quite often instead of keeping the tabs open.

Closing all tabs before closing Spark and closing Spark before logging out may also help.

So you are not alone and as far as I know Derek is looking for a better way to log conversations. But that’s tricky as Spark logs as XML and the file starts with which is tricky.

LG