Spark Travando - Spark is Stopping

Meu Spark fica travando diversas vezes no dia.

Já reinstalei e não resolveu o problema.

Alguém sabe de algua maneira de resolver este meu problema?

Obrigado.

==================================================

My Spark is stopping diverse times in the day.

Already I reinstalled and it did not decide the problem.

Somebody knows in some way to decide this problem?

Thanks.

ello.

I am having the same problem. I am with version 2.6.3. Some stations catch. Both with windows xp, windows 7 and windows 8. Have you delete the user profile since changed the jre folder spark for version 7 and have also removed the spark and installed again. I do not know what else to do.

Can anyone help me?

Antonio Maciel

I can only suggest trying the latest version of Spark http://bamboo.igniterealtime.org/artifact/SPARK-INSTALL4J/shared/build-665/Insta ll4j/spark_2_7_0_665.exe

hello.

Ok. I’ll be installing this new version.

Thank you so much.

Antonio

Hello.

I installation Spark 2.7.0 Build: 665 and stopped to catch. More when I’m talking to someone and position the mouse over the icon to call conference, simply close the spark.

So I removed the Build 665 and installed Build 666, still more the problem.

A fatal error has been detected by the Java Runtime Environment:

EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x5d2b1711, pid=5236, tid=4724

JRE version: Java™ SE Runtime Environment (7.0_51-b13) (build 1.7.0_51-b13)

Java VM: Java HotSpot™ Client VM (24.51-b03 mixed mode windows-x86 )

Problematic frame:

C [atioglxx.dll+0xb1711]

Failed to write core dump. Minidumps are not enabled by default on client versions of Windows

If you would like to submit a bug report, please visit:

http://bugreport.sun.com/bugreport/crash.jsp

The crash happened outside the Java Virtual Machine in native code.

See problematic frame for where to report the bug.

--------------- T H R E A D ---------------

Current thread (0x18ecac00): JavaThread “AWT-EventQueue-0” [_thread_in_native, id=4724, stack(0x19990000,0x199e0000)]

siginfo: ExceptionCode=0xc0000005, reading address 0x00000000

Registers:

EAX=0x00000000, EBX=0x1b8c8f30, ECX=0x00000000, EDX=0x199c17bc

ESP=0x199c116c, EBP=0x199c180c, ESI=0x1b8c9290, EDI=0x1b8c8f30

EIP=0x5d2b1711, EFLAGS=0x00210246

Top of Stack: (sp=0x199c116c)

0x199c116c: 199c17bc 00000000 00000000 1b8c1178

0x199c117c: 1b8c1178 1b8c1180 363636de 199c125c

0x199c118c: 199c11bc 03c603c4 0027b132 00000000

0x199c119c: 199ded98 0000002e 00000000 199c13a4

0x199c11ac: fe01530f 0027b132 0027b132 199c121c

0x199c11bc: 00000011 01000050 199c1200 199c13c4

0x199c11cc: 00000000 00000000 fffffffe 77c7fbed

0x199c11dc: 77c7fb5e 199c13a4 199c1224 0000002f

Instructions: (pc=0x5d2b1711)

0x5d2b16f1: fd ff ff 01 00 00 00 c7 85 fc fd ff ff 00 00 00

0x5d2b1701: 00 8b 8f b4 9a 00 00 6a 00 8d 55 b0 52 89 45 d0

0x5d2b1711: 8b 01 8d 95 10 fe ff ff 52 ff 50 04 8b 85 14 fe

0x5d2b1721: ff ff 8b 8d 0c fd ff ff 25 00 ff ff ff 0d 00 00

Register to memory mapping:

EAX=0x00000000 is an unknown value

EBX=0x1b8c8f30 is an unknown value

ECX=0x00000000 is an unknown value

EDX=0x199c17bc is pointing into the stack for thread: 0x18ecac00

ESP=0x199c116c is pointing into the stack for thread: 0x18ecac00

EBP=0x199c180c is pointing into the stack for thread: 0x18ecac00

ESI=0x1b8c9290 is an unknown value

EDI=0x1b8c8f30 is an unknown value

Stack: [0x19990000,0x199e0000], sp=0x199c116c, free space=196k

Native frames: (J=compiled Java code, j=interpreted, Vv=VM code, C=native code)

C [atioglxx.dll+0xb1711]

C [atioglxx.dll+0xce2eb6]

C [atioglxx.dll+0xce38d6]

C [atioglxx.dll+0xcabb34]

C [atioglxx.dll+0x179e05]

C [atioglxx.dll+0xb6eb51]

C [atioglxx.dll+0xb6e638]

Java frames: (J=compiled Java code, j=interpreted, Vv=VM code)

j sun.awt.Win32GraphicsDevice.getMaxConfigsImpl(I)I+0

j sun.awt.Win32GraphicsDevice.getMaxConfigs(I)I+10

j sun.awt.Win32GraphicsDevice.getConfigurations()[Ljava/awt/GraphicsConfiguration ;+69

j javax.swing.ToolTipManager.getDrawingGC(Ljava/awt/Point;)Ljava/awt/GraphicsConf iguration;+36

j javax.swing.ToolTipManager.showTipWindow()V+115

j javax.swing.ToolTipManager$insideTimerAction.actionPerformed(Ljava/awt/event/Ac tionEvent;)V+113

j javax.swing.Timer.fireActionPerformed(Ljava/awt/event/ActionEvent;)V+35

j javax.swing.Timer$DoPostEvent.run()V+74

J java.awt.event.InvocationEvent.dispatch()V

J java.awt.EventQueue.dispatchEventImpl(Ljava/awt/AWTEvent;Ljava/lang/Object;)V

J java.awt.EventQueue$3.run()Ljava/lang/Object;

v ~StubRoutines::call_stub

J java.security.AccessController.doPrivileged(Ljava/security/PrivilegedAction;Lja va/security/AccessControlContext;)Ljava/lang/Object;

J java.awt.EventQueue.dispatchEvent(Ljava/awt/AWTEvent;)V

J java.awt.EventDispatchThread.pumpOneEventForFilters(I)V

j java.awt.EventDispatchThread.pumpEventsForFilter(ILjava/awt/Conditional;Ljava/a wt/EventFilter;)V+35

j java.awt.EventDispatchThread.pumpEventsForHierarchy(ILjava/awt/Conditional;Ljav a/awt/Component;)V+11

j java.awt.EventDispatchThread.pumpEvents(ILjava/awt/Conditional;)V+4

j java.awt.EventDispatchThread.pumpEvents(Ljava/awt/Conditional;)V+3

j java.awt.EventDispatchThread.run()V+9

v ~StubRoutines::call_stub

--------------- P R O C E S S ---------------

Java Threads: ( => current thread )

0x1920ec00 JavaThread “Image Fetcher 0” daemon [_thread_blocked, id=5192, stack(0x19610000,0x19660000)]

0x1920e800 JavaThread “Thread-20” [_thread_in_native, id=5920, stack(0x1b3d0000,0x1b420000)]

0x1920cc00 JavaThread “Timer-0” [_thread_blocked, id=5332, stack(0x1b340000,0x1b390000)]

0x1920f400 JavaThread “pool-spark15” daemon [_thread_blocked, id=5280, stack(0x1ae70000,0x1aec0000)]

0x19d35c00 JavaThread “pool-spark14” daemon [_thread_blocked, id=2824, stack(0x1ade0000,0x1ae30000)]

0x19d34000 JavaThread “pool-spark13” daemon [_thread_blocked, id=4404, stack(0x1ad50000,0x1ada0000)]

0x19d35800 JavaThread “pool-spark12” daemon [_thread_blocked, id=1596, stack(0x1aa80000,0x1aad0000)]

0x19d33800 JavaThread “pool-spark11” daemon [_thread_blocked, id=4080, stack(0x1a650000,0x1a6a0000)]

0x19d34c00 JavaThread “pool-spark10” daemon [_thread_blocked, id=44, stack(0x1a2b0000,0x1a300000)]

0x19d33000 JavaThread “pool-spark9” daemon [_thread_blocked, id=1872, stack(0x1a220000,0x1a270000)]

0x19d35000 JavaThread “pool-spark8” daemon [_thread_blocked, id=1704, stack(0x198e0000,0x19930000)]

0x19d36c00 JavaThread “pool-spark7” daemon [_thread_blocked, id=5312, stack(0x19850000,0x198a0000)]

0x19d34400 JavaThread “pool-spark6” daemon [_thread_blocked, id=2132, stack(0x197c0000,0x19810000)]

0x19d36400 JavaThread “pool-spark5” daemon [_thread_blocked, id=6032, stack(0x19730000,0x19780000)]

0x1924ec00 JavaThread “pool-spark4” daemon [_thread_blocked, id=940, stack(0x196a0000,0x196f0000)]

0x1924e000 JavaThread “pool-spark3” daemon [_thread_blocked, id=4568, stack(0x1acc0000,0x1ad10000)]

0x1924d800 JavaThread “pool-spark2” daemon [_thread_blocked, id=3372, stack(0x1ac30000,0x1ac80000)]

0x1924d400 JavaThread “pool-spark1” daemon [_thread_blocked, id=5792, stack(0x1aba0000,0x1abf0000)]

0x19250000 JavaThread “timer-spark” daemon [_thread_blocked, id=2588, stack(0x1ab10000,0x1ab60000)]

0x19250c00 JavaThread “Smack Listener Processor (0)” daemon [_thread_blocked, id=5628, stack(0x1a9d0000,0x1aa20000)]

0x1924f400 JavaThread “Smack Keepalive” daemon [_thread_blocked, id=5020, stack(0x1a940000,0x1a990000)]

0x19250400 JavaThread “Smack Packet Reader (0)” daemon [_thread_in_native, id=5640, stack(0x1a8b0000,0x1a900000)]

0x1923cc00 JavaThread “Smack Packet Writer (0)” daemon [_thread_blocked, id=4616, stack(0x1a820000,0x1a870000)]

0x19bd5000 JavaThread “Thread-3” daemon [_thread_in_native, id=2644, stack(0x1a6e0000,0x1a730000)]

0x19b1e400 JavaThread “TimerQueue” daemon [_thread_blocked, id=5252, stack(0x1a340000,0x1a390000)]

=>0x18ecac00 JavaThread “AWT-EventQueue-0” [_thread_in_native, id=4724, stack(0x19990000,0x199e0000)]

0x183d9400 JavaThread “AWT-Windows” daemon [_thread_in_native, id=1432, stack(0x19370000,0x193c0000)]

0x18ec0800 JavaThread “AWT-Shutdown” [_thread_blocked, id=2020, stack(0x192e0000,0x19330000)]

0x18ec0400 JavaThread “Java2D Disposer” daemon [_thread_blocked, id=2292, stack(0x18b70000,0x18bc0000)]

0x18395c00 JavaThread “Exe4JStartupThread” daemon [_thread_blocked, id=6132, stack(0x18700000,0x18750000)]

0x1820dc00 JavaThread “Service Thread” daemon [_thread_blocked, id=5776, stack(0x185e0000,0x18630000)]

0x18209800 JavaThread “C1 CompilerThread0” daemon [_thread_blocked, id=3536, stack(0x18550000,0x185a0000)]

0x18208400 JavaThread “Attach Listener” daemon [_thread_blocked, id=3684, stack(0x184c0000,0x18510000)]

0x18206000 JavaThread “Signal Dispatcher” daemon [_thread_blocked, id=1112, stack(0x18430000,0x18480000)]

0x01e48800 JavaThread “Finalizer” daemon [_thread_blocked, id=4768, stack(0x181a0000,0x181f0000)]

0x01e43400 JavaThread “Reference Handler” daemon [_thread_blocked, id=5328, stack(0x18110000,0x18160000)]

0x01efd400 JavaThread “main” [_thread_blocked, id=2136, stack(0x00090000,0x000e0000)]

Other Threads:

0x01e41800 VMThread [stack: 0x18080000,0x180d0000] [id=4204]

0x18229400 WatcherThread [stack: 0x18670000,0x186c0000] [id=5424]

VM state:not at safepoint (normal execution)

VM Mutex/Monitor currently owned by a thread: None

Can’t say what this error means. You can also try stopping Spark and deleting your Spark profile (history will be lost), then start with a fresh profile.

C:\Users\username\AppData\Roaming\Spark

If you need your history, copy this folder:

C:\Users\username\AppData\Roaming\Spark\user\username@servername\transcripts

And copy it back after you start with a fresh profile.

Hello.

I’ve tried to do that.

It is a computer with Windows 8 Pro 64-bit, AMD Phenom II P920 quad-core processor with 6GB of RAM.

Procedures have ever done.

  • Removed all spark, including settings of my profile, restarted the computer and installed the spark again. Keep the error.

  • Accessed the computer with another user to create a new user profile. Keep the error.

  • Replace the jre folder of the spark for a more updated version of java. Keep the error.

  • I installed java 64bit and replaces the jre folder of spark. Do not open the spark. He asks to set the environment variable or install java 32bit, even setting the environment variable, keep the message. With java 64bit can not open the spark.

In short, I did everything he could do and not solved.

What I noticed is when I open a conversation with any contact and just position the mouse over the “Invite to conference” icon or “info that user” it closes the spark occurs and error quoted. If I’ve click on the icon “info that user” it does not drop the spark.

I tried search the forums and so far have not found any solution.

Antonio Maciel

Helo.

The problem mentioned that by positioning the mouse over “Invite to conference” or “info that user” closes the spark is with version 2.7, Build 665 and 666. I removed all the spark again and installed the 2.6.3 and is now standard .

Only a hint of the problem 2.7.

Thank you for your attention.

Antonio Maciel

Well, i can’t reproduce your issue. You have something weird happening. Can you try same 2.7.0 build on some other PC with Win7 x64? Maybe it is some driver or other software messing with Spark (antivirus or something).

Olá.

É muito estranho mesmo naquela estação.

Acabei de fazer testes em outras estações com windows 7 64 bits e Windows 8 para construir versão 666 e não está ocorrendo o mesmo problema.

Eu removi a versão 2.7 e 2.6.3 instalado na estação que está enfrentando o problema. no entanto, a versão 2.6.3 é estável.

Vou acompanhar para ver se vai apresentar travavamento problema que estava ocorrendo na versão 2.6.3.

Antonio Maciel