powered by Jive Software

Spark won't install on Ubuntu Linux x32

I tried to use Alien to convert the .RPM to a .DEB, but all I get is this error: “spark-2.6.3.rpm is for architecture amd64 ; the package cannot be built on this system” which seems odd to me because I thought Spark was for both x32 and x64 platforms.

Is there no 32 bit version? I’m going to try to build from source next.