powered by Jive Software

SparkWeb Issues

I can’t seem to get sparkweb working. If I use the default port 5222 with type socket I can’t login, page just refreshes. If I change it to port 7070 type http, I can login but no contacts and can’t chat.

Sparkweb is installed on the openfire server under plugins.

Have you read the How-To? http://www.igniterealtime.org/community/docs/DOC-1553

Yep, I not using SSL or TLS, pretty much everything is default from my Openfire 3.6.4 install.

I also tried the new sparkweb.swf file and am getting the same results.

I did not the policy file line wasn’t in the download for sparkweb in the sparkweb.html file so I added that and still no luck.

Also since they are on the same server I don’t think I need to worry about firewalls . But I also read that after the connection is made it becomes a client side connection and not a server side. There is no firewall between me and the server and I’ve turned off the linux built in firewall and selinux.

Any ideas? This is pretty much a default install I’m surprised no one else is having this issue.

Are you using the latest Flash plugin?

Yep, Flash 10, I also tried in Firefox, ie6, ie7, ie8, chrome, and safari, but no love. Kinda running out of ideas.

I’ve set this up before on a windows box with no problems, doing this on a linux box now and having these issues.