powered by Jive Software

Ssl

I don’'t know if it was already posted but the package used for SSLXMPPConnection for SSL content is deprecated!

The new package (inside JSSE) already cames with SDK 1.4.2!

Wizbang,

Yep, but unfortunately there’'s no way around this for as long as we want to support JDK 1.3. Do you have an alternate suggestion in mind?

Regards,

Matt

Like the package for XML the package for JSSE could be distributed with Smack!

Unfortunately, I’‘m fairly sure that the solution I have in place is the only one that will work under JDK 1.3. If you can make other code work that isn’'t deprecated, please let me know. Also, JSSE is already distributed with Smack in the build/lib dir.

Regards,

Matt