powered by Jive Software

STARTTLS policy “Required” - not working(S2S)


#1

This bug STARTTLS policy "Required" - not working(S2S) returned in version 4.1.6


#2

Is there any plan to correct this mistake? :frowning:


#3

You are positive this is not an issue in version 4.1.5?


#4

I do not know - I immediately installed 4.1.16