Still getting blank pages in Admin Console with 3.2.0 + 1.0b7

I’'ve seen other people report this in various threads, and also looked here:

I have Wildfire 3.2.0 and have downloaded the 1.0b7 plugin jar. Still getting the blank pages. Running on Solaris with MySQL DB.

Any suggestions on how to fix?

What various threads? Can you point me at them? This is the first I’‘ve heard of this since it was built against 3.2.0. (I’'m assuming you are using 3.2.0 release, not rc1?)

Sorry, need to clarify. I was referring to those same threads where people were seeing that behavior in pre-beta7 and/or pre-3.2.0 final.

Hrm. Would you mind trying to wipe your gateway plugin altogether; remove gateway.jar and wait for the directory gateway to be removed, and then reinstall the plugin and see if that helps?

Is anyone else seeing this?

OK, so just to make sure I do this cleanly, what are my steps?

  1. In console, disable the plugin

  2. Move the jar somewhere else

  3. /opt/wildfire/plugins/gateway will disappear on its own?

  4. Reinstall 1.0 beta 3 from console, and then overwrite the jar again?

Any server restarts in there?

You shouldn’‘t even have to disable the plugin. Basically go into your actual install directory/plugins and you’‘ll see gateway.jar there. Delete it entirely and then keep checking the directory until you see the gateway directory vanish automatically. At that point it’'s been unloaded and cleared. Then copy back 1.0 beta 7 (ideally a fresh download just to be sure)

OK that appears to have worked. I can now manipulate gateway settings in the console again.

Unfortunately, it crashed the client side of the server somehow, and now nobody can login. Maybe unrelated.

OK, couple restarts fixed it. Back to normal, thanks.

Unnerving… but good to hear it’'s working after all. ;D