powered by Jive Software

Strange Authentication Problem

Last night I experienced a strange authentication problem

with my openfire server. We are using

all Spark clients (2.5.3) and openfire (3.3.1) and ldap authentication. When someone mentioned the problem to me I

noticed my contact list showed users still logged in that weren’t even in the

office to be connected… I then logged

out of spark and tried to log back in and authentication failed, tried again

and same thing. Went to the admin

console and it wouldn’t let me in either. I

tried my client again and it logged me in but didn’t update my contact

list. Logged out and back in and

couldn’t log in again. I checked the

openfire logs using tail to see the last bits and there wasn’t anything

interesting, its like it just stopped logging all together, although the server

was still running. My ldap (Active

Directory) server was running just fine and reported no errors, I was able to

authenticate against that ldap server outside of openfire with no problems.

TIA for any help.