powered by Jive Software

Supported Client

FYI, I have tested Jive Messenger 1.0.4

with : jajc0.0.7.100 connexion is ok

with : PSI 0.9 connexion impossible.

Is there any list of the supported clients ?

-2- I confirm that a control of the “auto registration” is a “mandatory”. But I also add the fact that compiling as a service could also be idea.

-3- Nice product . Keep the wheel wheeling.

Is there any list of the supported clients ?