powered by Jive Software

Time Spark

Good Afternoon friends.
In the network of my company use the server as openfire spark, some users are reporting problem with the schedule that appears in the spark, always appear one hour before the clock in this system, I’m in Brazil, timezone settings are correct, I created a file called:
spark.vmoptions, with the following contents:-Duser.timezone=GMT-3:00.
Anybody know how to solve this problem.

Contents of file: spark.properties:
#Spark Settings
#Mon Feb 15 10:27:43 GMT-03:00 2010
emoticonPack=Default
password=Fe+NzzvG98M=
idleTime=3
idleOn=true
timeDisplayed=true
offlineGroupVisible=true
notifyOnOnline=false
lastUpdateCheck=1265980230656
contactListFontSize=11
username=systemcare
windowTakesFocus=false
contactListIconSize=24
toasterPopup=false
timeout=10
xmppPort=5222
autoLoginEnabled=false
showHistory=true
checkForBeta=false
showEmptyGroups=false
tabsOnTop=true
startOnStartup=true
chatRoomFontSize=12
showAvatar=false
notifyOnOffline=false
server=im.caprioli.com.br
chatNotificationOn=true
downloadDirectory=C:\Documents and Settings\systemcare\Spark\user\systemcare@im.caprioli.com.br\downloads
startHidden=false
fileTransferTimeout=30
passwordSaved=true
buzzEnabled=true
emoticonsEnabled=true
spellCheckerEnabled=true
defaultChatLengthTimeout=15
useSystemLookAndFeel=false