powered by Jive Software

Translation problem with the character : apostrophe ''


I still have an issue with the apostrophe character. There is a lot of it in french and the use double apostrophe doesn’'t seem to work. Any idea ?

Hey Julien,

You can replace the special characters with the corresponding &ampersand; entities. For instance, you can replace ç with ç. For more information follow this link http://www.pemberley.com/janeinfo/latin1.html. Other option is to use native2ascii which may encode everything to unicode values.


– Gato

Hello Gaston,

In most case the &ampersand; should be a good solution. There are few cases where the &ampersand; while not be interpreted (message on the jive messenger console for example), i’'ll try to find those specials cases.

Thank you Gaston !