powered by Jive Software

Tray icon under windows as limited user disappears

Hello,

The tray icon does not appear for version of Spark 2.5.4 and above when the user is loged in as a limited user (non-administrator). 2.5.3 is the latestes that works, I just tried 2.5.6 with the same results. If it is set to start in the tray, it simply disappears (task manager shows it running, but cannot be accessed). For security reasons, I cannot have my users running with admin rights. This happens on any XP system I have tried. If the user is placed in the administrators group, it works fine. Is this a known issue? I’ve seen discussion threads on similar issues but none seem to be covering this exact issue.

Thanks

This has been fixed in the upcoming 2.5.7 release.

Cheers,

Derek

When we are expecting 2.5.7 version ?

Praveen

Hi Praveen,

as they try to release a new version every three weeks, next Monday could be the release date.

2.5.5 ( 08/08/07 ) … +19 days

2.5.6 ( 08/27/07 ) … +21 days

2.5.7 ( 09/17/07 )

LG

The tray icon does not appear on Windows2000 systems, even when logged in as an administrator.

This behavior seems to have started with 2.5.5.

I am full admin to my machine and run windows XP and i have the same tray issue. tried to delete profile, clean registry of spark info, and reinstall and that did not fix the issue. hopefully next version will cure this issue.