powered by Jive Software

Trouble creating users

Hallo everybody. I am testing jive messenger on a Suse 9.2 professional with latest jave sdk (1.5). I run the config procedure and choose the internal database way. As a matter of fact, I am testing jabber for intranet purposes, where users should be a small bunch of people.

I have Gaim 1.1.4 as a client, for my co-workers are used to it and would like to keep installations.

Well the matter is I can create new users both via the admin page and with the Gaim client, but

  • a user created with the admin page shows into the users page but when tries to connect with Gaim gets kicked out with “unhautorized error”

  • a user created with the gaim client does work and can login but does not show into the user page

I could create all user with the client and … never mind the users web page…

But before continuing my test, I would like to clarify this issue, for I do not want further problems maybe related to that.

Thank you for your attention. Please let me know if I can provide you with further details and/or pasting of logs or whatsoever.

Hey,

I tried to reproduce your problem using the same configuration and everything worked fine.

Well the matter is I can create new users both via

the admin page and with the Gaim client, but

  • a user created with the admin page shows into the

users page but when tries to connect with Gaim gets

kicked out with “unhautorized error”

Check that you are using the correct username and password. You may also want to check that your jabber options in the accout settings are unchecked.

  • a user created with the gaim client does work and

can login but does not show into the user page

Have you tried refreshing the page? If the user was able to log into the server then the account was created and should appear in the admin console.

Another explanation for all these problems is that your admin console is connected to a server while your Gaim clients are using another server.

Regards,

– Gato