powered by Jive Software

Typo in LdapManager

I mentioned this in the chat yesterday, but thought I would post it to make it a bit more “official”

On line 887 of LdapManager.java there is a method named setPostfixMode that should be named setPosixMode. A quick grep through the source shows that setPostfixMode is not used anywhere, so it should be an easy correction.

Yep, already fixed! Thanks for the bug report.