Unable to connect with Spark 2.0.7 and Vista Ultimate

We are currently evaluating Vista for use in our office. We are unable to connect with the spark client (actually with every jabber client we’'ve tried) We are using active directory authentication, using the latest wildfire running on FreeBSD. Is there a logfile we can look at to identify what the problem might be? Has anyone been able to successfully connect using Spark and Vista?


Yes I am running Vista and can connect with no problems… the only issue I ran into is the time shown for messages is 5 hours ahead of the actual clock. I am not using active directory authentication though.

That is really bizarre. We’'ve tested it on multiple machines throughout our organization, and none of them will auth successfully to our server. Has anyone tried it with A/D authentication?

Ok after hours of trying to get the LDAP to connect and getting an admin account to work I was able to get authenticated with Vista, Spark 2.0.7, Widlfire 3.1.1 and Server 2003.

Ok, so it definitely seems possible to connect with Vista. Where should i look for troubleshooting these connection problems?


Ok, I figured it out. It ended up being a firewall issue on the Jabber server. Turns out Vista changed somethings in their networking stack that broke connectivity to the Jabber server. When I disabled checking for rfc3390 and rfc1323 they were able to connect just fine.

Thanks to all who helped.