Unable to log in to Wildfire Server using Pandion (non LDAP)

Hi everyone,

I have the latest stable builds of both Pandion (2.5) and Wildfire (3.0.1 - not nightly) but I am unable to connect to the Wildfire Server as it gives me the following error message:

Cannot Log In. This may have one of the following causes:

You entered an incorrect password

The account does not exist on the server

Please try again

I am not using LDAP but just the integrated database. I have successfully added users and logged in using the Spark client, however the Pandion client does not seem to connect. I have tried changing the connection settings for SSL, TLS, etc but none of the options work. I have also tried logging in using both the FQDN and IP address with no luck. I tried searching this forum and the forums at pandion.be but have not come up with any solutions, so I’'m not sure if anyone else has this issue. I will also post this at the Pandion forums in case it is an issue with their client.

If anyone has some input could you please let me know? Thanks!

Thom

I am running the same versions and with some testing found that exodus, psi and spark clients are all able to connect with the same conection parameters but pandion is not.

Has anyone else come across this, it may be a bug in the 3.0.1 release??

I have made a clean install for 3.0.1 (different server), but users are able to login 2.6.2 with Pandion.

Could it also be that I have 2 different version of Wildfire running on my network on 2 different servers??

Message was edited by: puregray

I use Wf 3.0.1 and Pandion 2.5

my connecting settings:

JID: myjid@myserver

(real servername is myswever.mydomain.local, but Pandion can connect only with short server’'s name)

  • correct password

in connection settings:

server adress and port - automatically

requere TLS

auth: jid and password

that is all my settings…

sorry for my english…