powered by Jive Software

Unable to Login as Admin after Install

This has been happening every single time on any system I install Openfire on.

I set the password as “loginnow” and try to login as “admin” with password “loginnow” and it IMMEDIATLY says Invalid username/Password.

Any ideas? =/

I am suffering the same problem after installing using the debian package. I have tried using embedded DB and default settings but to no avail. Then I tried with a Mysql DB. The record for the admin was added to database, however even after changing the password to unencoded as suggested in other threads, I still have not been able to login. Can someone recommend a solution as this has caused me grief for a few hours.

Hi,

shutdown Openfire and start it again, then you should be able to login.

LG

I resolve the problem by this way:

1、use IM client(spark) to generate a new uer with password.

2、modify the table “ofuser” in the datebase.copy the new user’s password to the admin. clear the admin’s plain password.

3、now you can login with the new password.

hope better way to **solve the problem.
**

That’s strange. The rebooting OpenFire fixed it.

Any idea why this happens?

I actually had this working fine when I had my Linksys router, but I just installed Ubuntu server and run a linux router now and thats when the problem started.

Thanks LG.

JM-1537 This should be fixed in 3.6.5.

Thanks for making me feel like an idiot . Turning it off and on again worked brilliantly, just really annoyed I didn’t consider restarting it. I hope this bug gets solved in the next release or a notice is placed after the setup so that this doesn’t happen to more people. After having a look around the admin panel, it looks like a great program that won’t be too hard to work with.