Unmatched user/session for some logged in users?


I use Wildfire (3.1.0beta3) connected to LDAP. Some of the users have “swedish extended characters” (such as å, ä and ö) in their usernames, and that is no problem as long as they login with that exact username.

Lets say the username is “göran”, and he loggs in with the username “göran”.

However this user can also login using the username “goran”! When looking in the Administration Console there is a session for the user “goran” but when viewing the “User summary” the user “goran” does not exist, and the user “göran” is offline.

It also seems that the user “göran” is not a member of any shared groups if logging in as “goran”.


Hi John,

I’‘d like to reproduce this issue with my local test user “bön” but I can’‘t login as “bon”, but I’'m not using LDAP. So it could be an LDAP issue. Could you please check that the users have only one account within LDAP?


Hi LG,

I’'m not sure of how to check that, but what I did was to ask my administrator to create a new user with username “jabbertöst”. I was able to login using “jabbertost”. This user was created for this sole purpose and should not have any “other accounts”.

I also tried to reproduce this on a local Wildfire, not using LDAP, but was unable to login with the username “tost” even though ther was a user with username “töst”, exaxtly as you said.

The client I used in both cases was Jeti (a java-applet client). I also tried Miranda and Neos but was unable to login at all both when using “töst” and “tost” as username.

Hope it helps,