powered by Jive Software

Update Openfire bouncycastle library from 1.46 to 1.49

The latest version of Jitsi Videobridge plugin for Openfire requires latest bouncycastle version 1.49.

Please find attached a diif file of proposed changes to Openfire to support his. If there are no objections to this change, I will raise an issue of Jira

While we are on the subject of Jitsi Videobridge. I would also like to create a project here at ignite realtime for the plugin and add the source code to our VCS

Please voice any objections and concerns.

I don’t think anyone will object your authority here

There are a lot of other external out-of-date libs, I like the bountycastle update.