powered by Jive Software

Upgrade from Openfire 3.6.0 to Openfire 3.6.3

I have been given the task of upgradeing our current server to 3.6.3. Are there any issues that others have run into, or anything that I should be aware of?

Thanks,

Wesley

It’s hard to guess whether you encountr some issues or not. Personally i didnt had any issues upgrading 3.6.0 > 3.6.1 > 3.6.2 > 3.6.3. Just make a backup and give it a try. If you will have issues, then revert to your backup and post your errors here.

Agreed, I went through the upgrade the other week and it went pretty smoothly. Just backup and then go for it.