powered by Jive Software

Upgrading from 3.1.1

What version do I upgrade from 3.1.1 to? I tried the version right above it a few months ago and recieved database errors. What is the trick of getting out of version 3.1.1?

I am upgrading to 3.3.2. That is the current version. However now that it is called openfire, you might want to redefine what you mean by “upgrade”.

To quote url=http://www.igniterealtime.org/community/people/willwill[/url] from url=http://www.igniterealtime.org/community/message/153107#153107 an earlier thread[/url]:

The upgrade guide is located here: http://wiki.igniterealtime.org/display/WILDFIRE/WildfiretoOpenfireUpgradeGuide

There are a couple links at the top of the doc that will get you through the upgrade process, specifically you need to upgrade to wildfire 3.2 first:

http://wiki.igniterealtime.org/display/WILDFIRE/WildfireUpgradeGuide