powered by Jive Software

User "admin" doesn't work after installation

Hi everybody,

I installed openfire today on a new machine. I clicked through the database decisions, so I have a standard databasesetup.

Then I came to the point, where I have to choose a admin mailadress and password.

After the installation I tried to login with domin:9090 , I took the username “admin” and the password that I set before.

I couldn’t log in. I tried the setup again with another password, but can’t login either.

In the log is the following error :

2010.06.17 10:41:37 Failed admin console login attempt by admin from 172.16.6.63

Has anyone an idea, why I can’t login ?

Best regards

Daether

I struggled with this myself. It’s a known issue and there’s also an announcement for it:

Announcement: Read this to be able to login to Admin Console after the installation

Openfire 3.6.4 has a bug, which prevents user to login to Admin Console on the last step of the setup. You have to restart Openfire after the installation (stop and then start it again). Only then it will be possible to login to Admin Console. This bug should be fixed in 3.7.0 version.

Also, I believe you can also have problems if you use authentication mechanisms like LDAP. In my case, I used another connector and was stuck out because in my new server authentication there wasn’t a user named “admin”. I had to use the “authorizedJIDs” trick described by LG in this thread.