powered by Jive Software

Users'' error (restart, reboot, reinstall) :D

I have been having the errors in the log for a while and don’'t know what is causing them. I have installed the system in linux and using mysql as DB. I have been playing around too much while being lazy. I have tried upgrading the server whenever there is a new release and I have tried with mysql 5 and then mysql 4, I have played around with jive config file trying ldap authentication and things, while doing all these, I am still using the same mysql DB over and over again. And I still am thinking, why there are errors in the log file. . Now, I try to follow IT mentra of (restart, reboot, reinstall) plicy without cheating (not using the same DB again) and there is no more errors in the log file.

This is some tips for junior system admin, like me.

wmhtet

I tried to set password for the mysql DB user and restarted the wildfire server. Some how, I am not seeing the plugin in the plugin page. The search plugin is the only plugin I have in the plugin and the search option in Admin console–> Server --> Server Setting --> Search Properties is gone. I cannot login into console using https://server:9091 anymore.

I started over again. Delete the mysql DB, create the new DB again (with mysql user having password), copy over the wildfire.xml to the new installation. Need to login to the admin console and change the server name. I still cannot login to the https://server:9091 , I later found out that it takes around 8 minutes for https://server:9091 admin console to be ready to login. Hope that I finished fine tuning when wildfire goes into production.

I have been lucky to have a netboot linux and my “restart, reboot and reinstall” process has been not a very big burden for me since the OS is always a clean slate state after reboot.