Users/groups disappeared from list when I deleted groups

Wildfire (v3.1.1 running on Win2K3) was working fine with AD integration - until I deleted the groups in Wildfire because I wanted everyone to show up in a single list rather than make people find the right group first.

Once I deleted all the groups, nobody showed up in the user list in Spark (v2.0.7). I thought they would appear in the “unfiled” group, but they did not.

When this didn’‘t work I tried recreating one of the groups and added users to it, but even after doing this still nobody appears in the user/group list in Spark. I’'ve restarted the service (and the whole server too), deleted the local spark directory (c:\documents and settings\username\spark) and I even tried installing Wildfire on a different box using the same config and nothing seems to fix it.

Any idea what I screwed up?

I can post my config file if that helps…



Hi Brad,

there are some open issues (eg JM-561) regarding server side groups, maybe one of the issues causes this problem.