powered by Jive Software

Users not populating in groups on users roster

When I add a user to group , the entire groups roster gets populated with the user i just added.

The user is logged in, but no one in the group can see him as being online. Even though HE IS online viewing the jabber status page.

and when he tries adding a user or sending a message, it says waiting for authorization, but the otherside never recieves it.

We are using LDAP authentication, and for some reason i have a feeling that is has something to do with the login name.

particulary if its CAPITAL LETTERS or not. For instance

If I login with

mylogin : mypassword

vs

Mylogin : mypassword


The reason why i think thats the problem is because on the groups roster, the user shows up as Mylogin@jabbber.domain.com vs mylogin@jabber.domain.com.

anyone have any insight to this problem? I maybe going off into the wrong tangent but , I dont know what else to make of it…

The problems we ran into previously I tried changing in LDAP the capital login name, and it seems to work… Im not sure if thats the thing that actually fixed it or not.

Anyone please help…so annoying not knowing the resolution.

well i think i have some more info related to this problem…and potentially a way to fix it.

Occasionally if we have to change something or try adding users to user groups via a request to add users via Ichat,

the user wont recieve the message asking to add the users to their list. But the other side can technically message the user in question.

But the user on the will show up as being offline to the original add requestor.

Using adium, I would recieve the users message, but they would appear offline (when they were online). In adium if i right clicked on the message title there were 2 authorization type of requests (one to add, the other to delete). I had to right click on each auth item and delete them, in order for me to see the user and they be online.

It almost behaving like an ssh key hanging syndrome, where it wants you to verify that the server is the correct one, because the signature has changed for some reason. Instead of directly prompting for password, it will ask u to verify the signature.

Thing is, with Ichat, there is no way to “Delete” those 2 requests for that user. So the question is why is this happening, and how do i delete those items on ichat?

Is it because we have enabled SSL encryption ? Anyone got any input on this?

anyone got any ideas? i listed what im thinking the problem is…anyone know?