powered by Jive Software

Users shows twice on rooster after migrating wildfire

Hi everybody.

First let me congratulate and thanks all people at jivesoftware for their good job.

Second pardon me for my english since i am italian speaking. I saw someone has the same kind of problem here http://www.jivesoftware.org/community/thread.jspa?messageID=114544&#114544 , but at least there is no such solution on that thread.

Third this is my problem.

We moved the wildfire application to a new server. We use embedde DB. We had wildfire 2.5.0 running on our test machine and now we use the latest version (2.6.2) (wildfire runs on win2k server os both on test and production hardware). All spark client were the latest release available (1.1.4 for windows). To move users we used the users import/export plugin. We exported the list as xml file from wildfire 2.5.0 and imported it on wildfire 2.6.2., and then recreated user’'s group by hand, assigning people to the groups they belong.

Everything seems to work fine except for this: when users are on line they are showed twice in spark’'s rooster, once in their groups, the second in the offline groups. When they are offline their nick is showed twice in offline group.

Thanks for your attention. Do you think it might be worth to post this message also on the wildfire forums?

Hi,

it sounds more like a Wifi problem than a Spark one, so if you want to create a new thread make sure to add a link here so one can follow the thread there.

As you are using the embedded db you can use notepad or whatever to view it. It’'s located in %programfiles%\wildfire\embedded-db\wildfire.script and you better shutdown Wifi and make a copy of the embedded-db folder before you start reading or modifying it.

You’‘ll find a lot of “INSERT INTO” statements and could check if you see something ugly, but it’'s really hard to tell.

Maybe it is also related to http://www.jivesoftware.org/community/thread.jspa?threadID=19647 / http://www.jivesoftware.org/community/thread.jspa?messageID=119989

LG

Hi it2000 thanks for uyou reply, as you suggested i opened a thread also in the wildfire forum here’'s the link http://www.jivesoftware.org/community/thread.jspa?threadID=19813.

Regards.