powered by Jive Software

UserService Download for 1.4.4

Hello,

Since upgrading UserService to 2.0.1 (from 1.4.4) it is not working for me and my application which makes use of it. My server backup apparently doesn’t include anything useful (don’t ask), and I cannot for the life of me find a download link for UserService 1.4.4. Does anybody have one? This will allow me to troubleshoot my problem.

Would be much appreciated, thanks!

Older builds from bamboo will have it. Project-Plugins

Thank you so much! My application is working again on the old version. I cannot work out where the problem is, and the changelog says any changes to 2.0.0 would be backwards compatible.

This is the URL I am using, which works in 1.4.4, but not in 2.0.1. Does anybody have any ideas?

http://hostname:9090/plugins/userService/userservice?type=add&secret=mysecretcod e&username=test&password=testpass&name=testname&email=test@test.com&groups=my_gr oup

Version 2.0.2 was released just after posting this which has fixed the backward compatible issue. Thanks for the help!