powered by Jive Software

vCard and non-english symbols in LDAP fields

Hi, All.

Sorry for my bad english.

I am use Wildfire 2.4.4 and Spark 1.0.4. Wildfire use LDAP from Windows 2003 DC. If any field contain russian symbol Spark gets empty vCard.

Is it bug?

This sounds like a bug, but it could be hard to track down since we don’‘t have an Active Directory instance to test with currently. Are there any error messages you’'re seeing that might help?

Regards,

Matt

No errors in logs.

I make test simpler. I turn off LDAP and return to authentication from Wildfire local database. I login from Spark, go to Connect[/b]–>Edit my profile and fill in First name[/b] only english symbols, press Save[/b] button. When i again go to Edit my profile[/b] First name[/b] value was in place. I’'m edit this field and fill in russian symbols, then press Save[/b]. And again i go to Edit my profile[/b] - First name[/b] was empty. Looks like bug in Spark, not in Wildfire.