powered by Jive Software

vCard question

I have gotten the vCard to work with Active Directory just fine. Only problem is if I try to add the following information, the vCard no longer works…

thoughts?

Hey,

vCards cannot be created, updated or deleted from clients when using vCards based on LDAP. Anyway, I would like to figure out why vCard is no longer working. Could you check if there are errors in the log files? What do you mean by no longer works?

Thanks,

– Gato

I understand that they can’‘t be updated client side. That is not really our problem. Our vCard config works properly so long as we do NOT have the lines in it mentioned above. As soon as I try and add those lines to our vCard config, clients (regardless of what plaftorm) cannot see the vCard anymore. It just doesn’'t load at all.

Jason

can someone send me an example of a vCard with the first name information in it?

This works well for us, using AD for LDAP.






USA






]]>

I copied this verbatim into my WILDFIRE.XML file (inside of " character near the top and I tried it with a different set of LDAP fields but none of it worked.

Any suggestions?

Thanks,

Brad

I can tell you that it can be very finicky. I noticed that if even the spacing of the characters was off it would give me a “profile not found” error. Watch the tab indents on each line.

Also check out this link http://www.jabber.org/jeps/jep-0054.html which should give you the ideal example of how it should look.

j

Silly question, but did you add the ldap vcard provider to the providers section of the config file?

Silly question, but did you add the ldap vcard

provider to the providers section of the config file?

I am attempting to set this up myself. However I do not know what the provider syntax is. Can you supply it?

thanks

jason

http://www.jivesoftware.org/builds/wildfire/docs/latest/documentation/ldap-guide .html

Alex